<!DOCTYPE html>
<!--
   ___ _     _ _             __  __        _ _      
  / __(_)_ _(_) |_ __ _ ___ |  \/  |___ __| (_)__ _ 
 | (__| \ V / |  _/ _` (_-< | |\/| / -_) _` | / _` |
  \___|_|\_/|_|\__\__,_/__/ |_|  |_\___\__,_|_\__,_|
  -->
<html lang="en">
		<head>
		<title>Missing my grandmother, thankful for my mother - Bellevue Gazette - thebellevuegazette.com</title>
			<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="robots" content="index, follow"/>
		<meta name="description" content="Local News, Sports, Obituaries, and Classifieds for Bellevue, OH">		
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="author" content="Bellevue Gazette">
		<meta name="geo.placename" content="Bellevue"/>
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Bellevue Gazette"/>
		<meta name="DC.contributor" content="Bellevue Gazette"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Bellevue Gazette, Bellevue OH - www.thebellevuegazette.com"/>
			<meta name="DC.description" content="BELLEVUE &#8212; For as long as I can remember my uncle Stacey has videotaped our family gatherings &#8212; Christmas, birthdays, weddings and es..."/>
			<meta name="DC.identifier" content="http://thebellevuegazette.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@BellevueGazette" />
		<meta name="twitter:title" content="Missing my grandmother, thankful for my mother - Bellevue Gazette - thebellevuegazette.com" />
		<meta name="twitter:description" content="BELLEVUE &#8212; For as long as I can remember my uncle Stacey has videotaped our family gatherings &#8212; Christmas, birthdays, weddings and es..." />
								<meta name="twitter:image" content="http://thebellevuegazette.com/wp-content/uploads/2016/05/web1_AmberEditorPic.jpg" />
								<meta property="og:title" content="Missing my grandmother, thankful for my mother - Bellevue Gazette - thebellevuegazette.com" />
						<meta property="og:type" content="article"/>
				<meta property="og:url" content="http://http://thebellevuegazette.com/opinion/3869/missing-my-grandmother-thankful-for-my-mother"/>
										<meta property="og:image" content="http://thebellevuegazette.com/wp-content/uploads/2016/05/web1_AmberEditorPic.jpg"/>
						<meta property="og:site_name" content="Bellevue Gazette"/>
				<meta property="og:description" content="BELLEVUE &#8212; For as long as I can remember my uncle Stacey has videotaped our family gatherings &#8212; Christmas, birthdays, weddings and es..."/>
				<meta property="og:locality" content="Bellevue"/>
		<meta property="og:region" content="US-OH"/>
		<link rel="alternate" type="application/rss+xml" title="News from Bellevue Gazette" href="http://thebellevuegazette.com/news/feed" />
		<link rel="alternate" type="application/rss+xml" title="Sports from Bellevue Gazette" href="http://thebellevuegazette.com/sports/feed" />
		<link rel="alternate" type="application/rss+xml" title="Opinion from Bellevue Gazette" href="http://thebellevuegazette.com/opinion/feed" />
		<link rel="alternate" type="application/rss+xml" title="Features from Bellevue Gazette" href="http://thebellevuegazette.com/features/feed" />
		<link rel="SHORTCUT ICON" href="/images/favicon.ico"/>
		<link href="/framework/css/bootstrap.min.css" rel="stylesheet">
		<link href="/framework/css/offcanvas.css" rel="stylesheet">
		<link href="/framework/css/yamm.css" rel="stylesheet">
		<link href="/framework/css/justified-nav.css" rel="stylesheet">
		<link href="/framework/css/bootstrap-theme.css" rel="stylesheet">
		<link href="/framework/css/yammod.css" rel="stylesheet">
		<link rel="SHORTCUT ICON" href="http://thebellevuegazette.com/images/favicon.ico"/>
		<link rel="icon" href="http://thebellevuegazette.com/images/favicon.ico" type="image/vnd.microsoft.icon"/>	
		<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,700' rel='stylesheet' type='text/css'>
		<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-30']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						<!-- Begin: Zoomd Search -->
          <script type="text/javascript" src="//suwidget3-bs.sphereup.com/widget-scripts/sphereup.widget.js"></script>
          <script type='text/javascript'>
          SphereUp.SphereUpWidget.loadWidget({ clientId: '25931409', container: '.navbar-form', entryPoint: '#su_search', htmlLoading:  '<div id="su_w_s_loader" style="rgba(255, 255, 255, 0.1) !important"></div>'});
          </script>
          <!-- End: Zoomd Search -->
						<link rel='stylesheet' id='pagepeelprocss-css'  href='http://tltest.wpengine.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css?ver=4.4.1' type='text/css' media='all' />
	<script type='text/javascript' src='http://tltest.wpengine.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://tltest.wpengine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=4.4.1'></script>
	</head>
		
	<body style="background-image:url(http://ads.civitasmedia/w/1.0/ai?auid=537244812&cs=6d9af91c35&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
		<div class="navbar navbar-fixed-top navbar-inverse" role="navigation">
			<div class="container">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button>
					<style>
						@media screen and (max-width: 350px){
						   #masthead{
							 font-size:10px;
						   }
						}
					</style>
										<a class="navbar-brand visible-lg" href="/" style="color:#fff; font-family:PT Sans; font-weight:700; font-size:2.5em;" id="masthead">Bellevue Gazette</a>
					<a class="navbar-brand hidden-lg" href="/" style="color:#fff; font-family:PT Sans; font-weight:700; font-size:1.5em;" id="masthead">Bellevue Gazette</a>				
									</div>
				<div class="collapse navbar-collapse">
					<ul class="nav navbar-nav">
						<li class="hidden-lg hidden-md"><a href="/" style="font-weight:700; font-family:PT Sans; font-color:white;">HOME</a></li>
						<li class="hidden-lg hidden-md"><a href="/category/news" style="font-weight:700; font-family:PT Sans; font-color:white;">NEWS</a></li>
						<li class="hidden-lg hidden-md"><a href="/category/sports" style="font-weight:700; font-family:PT Sans; font-color:white;">SPORTS</a></li>
						<li class="hidden-lg hidden-md"><a href="http://www.legacy.com/obituaries/thebellevuegazette" style="font-weight:700; font-family:PT Sans; font-color:white;">OBITUARIES</a>
						<li class="hidden-lg hidden-md"><a href="/category/opinion" style="font-weight:700; font-family:PT Sans; font-color:white;">OPINION</a></li>
												<li class="hidden-lg hidden-md"><a href="/category/features" style="font-weight:700; font-family:PT Sans; font-color:white;">FEATURES</a></li>
												<li class="hidden-lg hidden-md"><a href="/calendar" style="font-weight:700; font-family:PT Sans; font-color:white;">CALENDAR</a></li>
						<li class="hidden-lg hidden-md"><a href="/entertainment" style="font-weight:700; font-family:PT Sans; font-color:white;">ENTERTAINMENT</a></li>
						<li class="hidden-lg hidden-md"><a href="/classifieds" style="font-weight:700; font-family:PT Sans; font-color:white;">CLASSIFIEDS</a></li>
						<li class="hidden-lg hidden-md"><a href="http://local. thebellevuegazette.com" style="font-weight:700; font-family:PT Sans; font-color:white;">BUSINESSES</a></li>
						<li class="hidden-lg hidden-md"><a href="http://finance. thebellevuegazette.com" style="font-weight:700; font-family:PT Sans; font-color:white;">FINANCE</a></li>
						<li class="hidden-lg hidden-md"><a href="/subscribe" style="font-weight:700; font-family:PT Sans; font-color:white;">SUBSCRIPTION</a></li>
						<li onmouseover="this.className='active'" onmouseout="this.className=''"><a href="http://www.facebook.com/The-Bellevue-Gazette#!/pages/The-Bellevue-Gazette/159840877372428" target="_blank" title="Bellevue Gazette on Facebook"><img src="/images/fb-ico.png" /></a></li>
						<li onmouseover="this.className='active'" onmouseout="this.className=''"><a href="http://twitter.com/BellevueGazette" target="_blank" title="Bellevue Gazette on Twitter"><img src="/images/twitter-icon.png" alt="Bellevue Gazette on Twitter"></a></li>
						<li onmouseover="this.className='active'" onmouseout="this.className=''"><a href="/calendar"><img src="/images/calendar-ico.png" /title="Events Calendar"></a></li>
						<li onmouseover="this.className='active'" onmouseout="this.className=''"><a href="http://bellevuegazette.mycapture.com" target="blank"><img src="/images/camera-ico.png" title="Photo Store"></a></li>
						<li onmouseover="this.className='active'" onmouseout="this.className=''"><a href="/sign-up-for-notices"><img src="/images/mail-ico.png"  title="E-Mail"></a></li>
						<li onmouseover="this.className='active'" onmouseout="this.className=''"><a href="/contests"><img src="/images/cup-ico.png" title="Contests"></a></li>
						}
						<li onmouseover="this.className='active'" onmouseout="this.className=''"><a href="http://thebellevuegazette.oh.newsmemory.com"><img src="/images/e-ico.png" title="E-Edition"></a></li>
												<li onmouseover="this.className='active'" onmouseout="this.className=''"><a href="/rss" ><img src="/images/rss-ico.png"  title="RSS Feeds"></a></li>
											</ul>
					<ul class="nav navbar-nav navbar-right">
						<form class="navbar-form navbar-right" role="form" action="/">
							<select class="form-control" name="searchtype" id="searchtype">
								<option value="articles">Articles</option>
								<!--<option value="archives">Archives</option>-->
								<!--<option value="events">Events</option>-->
								<!--<option value="businesses">Businesses</option>-->
								<!--<option value="classifieds">Classifieds</option>-->
								<!--<option value="photos">Photos</option>-->
								<!--<option value="videos">Videos</option>-->
								<!--<option value="web">Web</option>-->
								<!--<option value="all">All</option>-->
							</select>
							<div class="form-group">
								<label class="sr-only" for="text">Search</label>
																<input class="form-control" id="su_search" onclick="SphereUp.SphereUpWidget.Open()" placeholder="Search...">
															</div>
							<button type="submit" class="btn btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</ul>
				</div>
			</div>
		</div>
				<br>
				 <script>
					var w = window,
						d = document,
						e = d.documentElement,
						g = d.getElementsByTagName('body')[0],
						x = w.innerWidth || e.clientWidth || g.clientWidth,
						y = w.innerHeight|| e.clientHeight|| g.clientHeight;
				 </script>
		<div class="container">
			<div class="masthead">
				<div class="ad" style="height:90px; margin-top: 20px; margin-bottom: 8px; overflow:hidden;">
					<div style="width:728px; height:90px; float:left;">
						<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "465584" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465584&cb=18879" frameborder="0" scrolling="no" width="728" height="90">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465584&cs=517002e209b24&cb=18879" border="0" alt=""></a>
							</iframe>
						</noscript>
					</div>
					<div id='weatherDetails' style='width:300px; float:left; padding-left:50px;'>
						<!--Begin Macro CIVweatherheadmacro--> 
  <!--
Civitas Media
PHP5Script: weatherpage_top.php5
Notes: Weatherpage Conditions Integration
Modified: 1/31/2013 - ND
-->
<div id='currentWeather'>

<div id='weatherDetails' style='width:300px; float:left; line-height:1.4;'>
<div style='float:left; padding-right:5px;'>
<a href='/weather' title='Weather' style='color:black;'><img src='/images/weatherimages/35.png' style='height:40px'></a><br>
</div>
<div style='float:left;'>
<div style='width:145px; float:left;'>
<a href='/weather' title='Weather' style='color:black; font-size:12px;'>
<b>Bellevue, OH</b><br>
28&deg;	Partly cloudy<br>
</a>
</div>
<div style="width:80px; float:left;">
<b><a href='/weather' title='Weather' style='color:black; font-size:12px;'>Click for Full Forecast</a></b>
</div>
</div>
	</div>
									</div> 
<!--End Macro CIVweatherheadmacro-->
					<div id="weatherad">
						<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "465573" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465573&cb=18879" frameborder="0" scrolling="no" width="300" height="50">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465573&cs=517002e209b24&cb=18879" border="0" alt=""></a>
							</iframe>
						</noscript>
						</div>
					</div>
				</div>		
				<!-- Begin Macro CIVnavmacro -->
				<style type='text/css'>
					.dropdown-menu .sub-menu {
						left: 100%;
						position: absolute;
						top: 0;
						visibility: hidden;
						margin-top: -1px;
					}
					.dropdown-menu li:hover .sub-menu {
						visibility: visible;
					}
					.dropdown:hover .dropdown-menu {
						display: block;
					}
					.nav-tabs .dropdown-menu, .nav-pills .dropdown-menu, .navbar .dropdown-menu {
						margin-top: 0;
					}
					.navbar .sub-menu:before {
						border-bottom: 7px solid transparent;
						border-left: none;
						border-right: 7px solid rgba(0, 0, 0, 0.2);
						border-top: 7px solid transparent;
						left: -7px;
						top: 10px;
					}
					.navbar .sub-menu:after {
						border-top: 6px solid transparent;
						border-left: none;
						border-right: 6px solid #fff;
						border-bottom: 6px solid transparent;
						left: 10px;
						top: 11px;
						left: -6px;
					}
					.dropdown-menu li a:focus, .dropdown-menu li a:hover{
						background-color:#c00c00 !important;
						color:#fff !important;
					}
					.nav-justified {
						background-color:#fff;
						border-radius:0px;
					}
					.nav-justified > li:first-child > a {
						border-radius:0px;
					}
					.nav-justified > li:last-child > a {
						border-radius:0px;
					}
					.navbar-default .navbar-nav .open .dropdown-menu>li>a {
						color:#ffffff;
					}
					.navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus {
						color: #555 !important;
						background-image:none;
						background-color:#c00c00					}
					.dropdown-menu li a:focus, .dropdown-menu li a:hover {
						background-image:none;
					}
					.nav>li>a {
						padding: 15px 10px;
					}
				</style>
				<nav>
					<div class="container" class="visible-lg visible-md">
						<div class="navbar navbar-default yamm visible-lg visible-md" style="font-family:PT Sans; font-size:14px; background-image:none; background-color:#c00c00; border:0px;">
							<div class="navbar-header">
								<button type="button" data-toggle="collapse" data-target="#navbar-collapse-2" class="navbar-toggle"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button>
							</div>
							<div id="navbar-collapse-2" class="navbar-collapse collapse" style="width:1065px;">
								<ul class="nav navbar-nav">
									<li class="dropdown yamm-fullwidth"><a href="/" class="dropdown-toggle" style="color:#ffffff; font-weight:700; border-left:1px solid #fff;">HOME</a>
										<ul class="dropdown-menu">
											<li>
												<div class="yamm-content">
													<div class="row">
														<ul class="col-sm-3 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Connect </strong></p>
															</li>
															<li><a href="/contact-us" style="color:black; font-weight:700;"> Contact Us </a></li>
															<li><a href="/about-us" style="color:black; font-weight:700;"> About Us </a></li>
															<li><a href="/advertise" style="color:black; font-weight:700;"> Advertise With Us </a></li>
															<!--<li><a href="/category/CIVstafflisting" style="color:black; font-weight:700;"> Staff Listing </a></li>-->
															<li><a href="http://www.facebook.com/The-Bellevue-Gazette#!/pages/The-Bellevue-Gazette/159840877372428" style="color:black; font-weight:700;" target="_blank"> Bellevue Gazette on Facebook </a></li>
															<li><a href="http://twitter.com/BellevueGazette" style="color:black; font-weight:700;" target="_blank"> Bellevue Gazette on Twitter </a></li>
														</ul>
														<ul class="col-sm-3 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Reader Tools </strong></p>
															</li>
															<li><a href="/subscribe" target="_blank" style="color:black; font-weight:700;"> Subscribe to Bellevue Gazette </a></li>
																														<li><a href="/sign-up-for-notices" style="color:black; font-weight:700;"> Get E-Mail Alerts </a></li>
															<!--<li><a href="/category/CIVsms_subscription" style="color:black; font-weight:700;"> Get Text Alerts </a></li>-->
															<li><a href="http://bellevuegazette.mycapture.com" style="color:black; font-weight:700;" target="_blank"> Purchase Photographs </a></li>
															<li><a href="/reader-services" style="color:black; font-weight:700;"> Reader Services </a></li>
															<li><a href="/privacy-policy" style="color:black; font-weight:700;"> Privacy Policy </a></li>
															<li><a href="http://ads.thebellevuegazette.com" target="_blank" style="color:black; font-weight:700;">Print Ads</a></li>
														</ul>
														<ul class="col-sm-2 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Address</strong></p>
															</li>
															<li>
																<a href="https://maps.google.com/maps?q=212 W. Main St.+Bellevue+OH" style="color:black; font-weight:700;" target="_blank">212 W. Main St., 
																Bellevue																OH, 
																44811																</a>
															</li>
															<li><a href="tel:570-829-7100" style="color:black; font-weight:700;">Phone: 419-483-4190</a></li>
															<li style="color:black; font-weight:700;">Fax: </li>
														</ul>
														<ul class="col-sm-2 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Location </strong></p>
															</li>
															<li>
																<a href="https://maps.google.com/maps?q=212 W. Main St.+Bellevue+OH" target="_blank">
																<div class="thumbnail">
																	<img src="http://maps.googleapis.com/maps/api/staticmap?center=36.502569,-80.607054&zoom=15&size=100x100&sensor=false">
																</div>
																</a>
															</li>
														</ul>
														<ul class="col-sm-2 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Apps </strong></p>
															</li>
															<li>
																<li><a href="" style="color:black; font-weight:700;" target="_blank">Bellevue Gazette on Android </a></li>
																<li><a href="" style="color:black; font-weight:700;" target="_blank"> Bellevue Gazette on iOS</a></li>
															</li>
														</ul>
													</div>
												</div>
											</li>
										</ul>
									</li>
									<li class="dropdown yamm-fullwidth"><a href="/category/news" class="dropdown-toggle" style="color:#ffffff; font-weight:700; border-left:1px solid #fff;">NEWS</a>
										<ul class="dropdown-menu">
											<li>
												<div class="yamm-content">
													<div class="row">
														<ul class="col-sm-2 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
															  <p><strong>&nbsp;Local</strong></p>
															</li>
															<li><a href="/category/news" style="color:black; font-weight:700;"> News </a></li>
																														<li><a href="/videos" style="color:black; font-weight:700;"> Videos </a></li>
															<li><a href="/archives" style="color:black; font-weight:700;"> Archives </a></li>
																																																																																																																								<br><br>
																																		<br>
														</ul>
														<ul class="col-sm-3 list-unstyled">
																														<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Wire</strong></p>
															</li>
															<li><a href="/category/state-wire" style="color:black; font-weight:700;"> State</a></li>
															<li><a href="/category/national-wire" style="color:black; font-weight:700;"> Nation/World</a></li>
															<br>
																														<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Special</strong></p>
															</li>
																																																																											<li><a href="/circulars" style="color:black; font-weight:700;">Circulars</a></li>
																														<li><a href="/specialsections" style="color:black; font-weight:700;"> Special Sections </a></li>
															<li><a href="/online-community" style="color:black; font-weight:700;">Online Community</a></li>
														</ul>
														<ul class="col-sm-2 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;E-Edition</strong></p>
															</li>
															<li>
																<!--<a href="/category/kiosk"><img src="/globalpaths1/images/readpaper2.jpg"></a>-->
																<a href='http://thebellevuegazette.oh.newsmemory.com' target="_blank" title='Latest Issue'><img src='http://thebellevuegazette.oh.newsmemory.com/newsmemvol2/ohio/cv_bellevuegazette/prima/prima.jpg'  alt='Latest Issue' style='height:140px;box-shadow: 3px 3px 4px #000;'></a>
															</li>
														</ul>
														<ul class="col-sm-2 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;RSS Feeds</strong></p>
															</li>
															<li><a href="/feed" style="color:black; font-weight:700;">All Articles Feed</a></li>
															<li><a href="/category/news/feed" style="color:black; font-weight:700;">News Feed</a></li>
															<li><a href="/category/sports/feed" style="color:black; font-weight:700;">Sports Feed</a></li>
															<li><a href="/category/opinion/feed" style="color:black; font-weight:700;">Opinion Feed</a></li>
														</ul>
														<ul class="col-sm-3 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Submit</strong></p>
															</li>
															<li><a href="/formnewstip" style="color:black; font-weight:700;">Submit News</a></li>
															<!--<li><a href="/category/CIVformnewsphoto" style="color:black; font-weight:700;">Submit a Photo</a></li>
															<li><a href="/category/CIVformnewsvideo" style="color:black; font-weight:700;">Submit a Video</a></li>-->
															<li><a href="/formeditor" style="color:black; font-weight:700;">Submit A Letter To The Editor</a></li>
															<li><a href="/onlineforms" style="color:black; font-weight:700;">All Online Forms</a></li>
														</ul>
													</div>
												</div>
											</li>
										</ul>
									</li>
									<li class="dropdown"><a href="/category/sports" class="dropdown-toggle" style="color:#ffffff; font-weight:700; border-left:1px solid #fff;">SPORTS</a>
										<ul class="dropdown-menu">
											<li>
												<div class="yamm-content">
													<div class="row">
																												<ul class="col-sm-1 list-unstyled">
																														<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Submit</strong></p>
															</li>
															<li><a href="/formsportsnews" style="color:black; font-weight:700;">Submit Sports News</a></li>
															<li><a href="/formscores" style="color:black; font-weight:700;">Submit Scores</a></li>
															<!--<li><a href="/category/CIVformsportsphoto" style="color:black; font-weight:700;">Photos</a></li>
															<li><a href="/category/CIVformsportsvideo" style="color:black; font-weight:700;">Videos</a></li>-->
														</ul>
												</div>
											  </div>
											</li>
										</ul>
									</li>
									<li class="dropdown yamm-fullwidth">
										<a href="http://www.legacy.com/obituaries/thebellevuegazette" class="dropdown-toggle" style="color:#ffffff; font-weight:700; border-left:1px solid #fff;">OBITUARIES</a>
									</li>
									<li class="dropdown"><a href="/category/opinion" class="dropdown-toggle" style="color:#ffffff; font-weight:700; border-left:1px solid #fff;">OPINION</a>
										<ul role="menu" class="dropdown-menu">
																																												<li>
												<a tabindex="-1" href="/formeditor" style="color:black; font-weight:700;"> Send A Letter To The Editor </a>
											</li>
										</ul>
									</li>
																								<li class="dropdown"><a href="/category/features" class="dropdown-toggle" style="color:#ffffff; font-weight:700; border-left:1px solid #fff;">FEATURES</a>
																										<ul class="dropdown-menu">
											<li>
												<div class="yamm-content">
													<div class="row">
																												<ul class="col-sm-2 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Special</strong></p>
															</li>
																														<li>
																<a href="/community-page" style="font-family:PT Sans; font-weight:700; color:#000;">Community Page</a>
															</li>															
																																													 
															<li>
																<a href="/contests" style="font-family:PT Sans; font-weight:700; color:#000;">Contests</a>
															</li>
															<li>
																<a href="/category/quizzes" style="font-family:PT Sans; font-weight:700; color:#000;">Quizzes</a>
															</li>
															<li>
																<a href="/specialsections" style="font-family:PT Sans; font-weight:700; color:#000;">Special Sections</a>
															</li>
																													</ul>
														<ul class="col-sm-2 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Miscellaneous&nbsp;</strong></p>
															</li>
															<li>
																<a href="/comics" style="font-family:PT Sans; font-weight:700; color:#000;">Comics</a>
															</li>
															<li>
																<a href="/horoscopes" style="font-family:PT Sans; font-weight:700; color:#000;">Horoscopes</a>
															</li>
															<li>
																<a href="/puzzles" style="font-family:PT Sans; font-weight:700; color:#000;">Puzzles &amp; Games</a>															
															</li>
														</ul>
														<ul class="col-sm-3 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Submit</strong></p>
															</li>
															<li>
																<a href="/formanniversary" style="font-family:PT Sans; font-weight:700; color:#000;">Submit Anniversary</a>
															</li>
															<li>
																<a href="/formbirth" style="font-family:PT Sans; font-weight:700; color:#000;">Submit Birth</a>
															</li>
															<li>
																<a href="/formbirthday" style="font-family:PT Sans; font-weight:700; color:#000;">Submit Birthday</a>
															</li>
															<li>
																<a href="/formengagement" style="font-family:PT Sans; font-weight:700; color:#000;">Submit Engagement</a>															
															</li>
														</ul>
														<ul class="col-sm-3 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Submit</strong></p>
															</li>
															<li>
																<a href="/formwedding" style="font-family:PT Sans; font-weight:700; color:#000;">Submit Wedding</a>
															</li>
															<li>
																<a href="http://www.spingo.com/submit?AffiliateID=318" style="font-family:PT Sans; font-weight:700; color:#000;" target="_blank">Submit Event</a>
															</li>
														</ul>
													</div>
												</div>
											</li>
										</ul>
									</li>
									<li class="dropdown"><a href="/calendar" class="dropdown-toggle" style="color:#ffffff; font-weight:700; border-left:1px solid #fff;">CALENDAR</a>
										<ul role="menu" class="dropdown-menu">
											<li>
												<a tabindex="-1" href="/calendar" style="color:black; font-weight:700;"> View Calendar </a>
											</li>
											<li>
												<a tabindex="-1" href="http://www.spingo.com/submit?AffiliateID=318" style="color:black; font-weight:700;" target="_blank"> Submit Event </a>
											</li>
										</ul>
									</li>
									<li class="dropdown"><a href="/entertainment" class="dropdown-toggle" style="color:#ffffff; font-weight:700; border-left:1px solid #fff;">ENTERTAINMENT</a>
										<ul class="dropdown-menu">
											<li>
												<div class="yamm-content">
													<div class="row">
														<ul class="col-sm-2 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>TV &amp; Movies</strong></p>
															</li>
															<li>
																<a href="/tvbestbets" style="font-family:PT Sans; font-weight:700; color:#000">Best Bets</a>
															</li>
															<li>
																<a href="/tvgames" style="font-family:PT Sans; font-weight:700; color:#000">Games</a>
															</li>
															<li>
																<a href="/tvmovies" style="font-family:PT Sans; font-weight:700; color:#000">Movies</a>
															</li>
															<li>
																<a href="/tvnews" style="font-family:PT Sans; font-weight:700; color:#000">News</a>
															</li>
														</ul>
														<ul class="col-sm-1 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>TV &amp; Movies</strong></p>
															</li>
															<li>
																<a href="/tvqa" style="font-family:PT Sans; font-weight:700; color:#000">Q&amp;A</a>
															</li>
															<li>
																<a href="/tvsearch" style="font-family:PT Sans; font-weight:700; color:#000">Search</a>
															</li>
															<li>
																<a href="tvsoaps" style="font-family:PT Sans; font-weight:700; color:#000">Soaps</a>
															</li>
															<li>
																<a href="/tvsports" style="font-family:PT Sans; font-weight:700; color:#000">Sports</a>
															</li>
														</ul>
														<ul class="col-sm-2 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;TV &amp; Movies</strong></p>
															</li>
															<li>
																<a href="/tvtalk" style="font-family:PT Sans; font-weight:700; color:#000">Talk</a>
															</li>
															<li>
																<a href="/tvlistings" style="font-family:PT Sans; font-weight:700; color:#000">TV Listings</a>
															</li>
															<li>
																<a href="/tvvideo" style="font-family:PT Sans; font-weight:700; color:#000">Video</a>
															</li>
														</ul>
													</div>
												</div>
											</li>
										</ul>
									</li>
									<li class="dropdown"><a href="/classifieds" class="dropdown-toggle" style="color:#ffffff; font-weight:700; border-left:1px solid #fff;">CLASSIFIEDS</a>
										<ul role="menu" class="dropdown-menu">
											<li>
												<a tabindex="-1" href="http://OH.myownjobmatch.com" style="color:black; font-weight:700;" target="_blank"> Employment </a>
											</li>
																																												<li>
												<a tabindex="-1" href="/classifieds?target=rentals" style="color:black; font-weight:700;" target="_blank"> Real Estate - Rentals </a>
											</li>
											<li>
												<a tabindex="-1" href="/classifieds?target=garagesales" style="color:black; font-weight:700;"> Garage Sales </a>
											</li>
											<li>
												<a tabindex="-1" href="/classifieds?target=announcements" style="color:black; font-weight:700;"> Announcements </a>
											</li>
											<li>
												<a tabindex="-1" href="/classifieds?target=servicedirectory" style="color:black; font-weight:700;"> Service Directory </a>
											</li>	
											<li>
												<a tabindex="-1" href="/classifieds?target=merchandise" style="color:black; font-weight:700;"> Merchandise </a>
											</li>																						
										</ul>
									</li>
									<li class="dropdown">
										<a href="http://local.thebellevuegazette.com" class="dropdown-toggle" style="color:#ffffff; font-weight:700; border-left:1px solid #fff;" target="_blank">BUSINESSES</a>
										<ul class="dropdown-menu">
											<li>
												<div class="yamm-content">
													<div class="row">
														<ul class="col-sm-3 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Featured Categories</strong></p>
															</li>
															<li><a href="http://local.thebellevuegazette.com/all/agriculture" style="color:black; font-weight:700;" target="_blank">Agriculture</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/beauty-and-wellness" style="color:black; font-weight:700;" target="_blank">Beauty</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/communication" style="color:black; font-weight:700;" target="_blank">Communication</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/education" style="color:black; font-weight:700;" target="_blank">Education</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/insurance" style="color:black; font-weight:700;" target="_blank">Insurance</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/legal" style="color:black; font-weight:700;" target="_blank">Legal</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/nightlife" style="color:black; font-weight:700;" target="_blank">Nightlife</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/printing" style="color:black; font-weight:700;" target="_blank">Printing</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/restaurants" style="color:black; font-weight:700;" target="_blank">Restaurants</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/storage" style="color:black; font-weight:700;" target="_blank">Storage</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/travel" style="color:black; font-weight:700;" target="_blank">Travel</a></li>
														</ul>
														<ul class="col-sm-3 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Featured Categories</strong></p>
															</li>
															<li><a href="http://local.thebellevuegazette.com/all/arts-and-entertainment" style="color:black; font-weight:700;" target="_blank">Arts &amp; Entertainment</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/business-services" style="color:black; font-weight:700;" target="_blank">Business Services</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/community" style="color:black; font-weight:700;" target="_blank">Community</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/finance" style="color:black; font-weight:700;" target="_blank">Finance</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/jobs" style="color:black; font-weight:700;" target="_blank">Jobs</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/manufacturing" style="color:black; font-weight:700;" target="_blank">Manufacturing</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/pets-and-animals" style="color:black; font-weight:700;" target="_blank">Pets &amp; Animals</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/real-estate" style="color:black; font-weight:700;" target="_blank">Real Estate</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/services" style="color:black; font-weight:700;" target="_blank">Services</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/technical" style="color:black; font-weight:700;" target="_blank">Technical</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/utilities" style="color:black; font-weight:700;" target="_blank">Utilities</a></li>
														</ul>
														<ul class="col-sm-3 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>&nbsp;Featured Categories</strong></p>
															</li>
															<li><a href="http://local.thebellevuegazette.com/all/auto" style="color:black; font-weight:700;" target="_blank">Autos</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/clothing" style="color:black; font-weight:700;" target="_blank">Clothing</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/construction" style="color:black; font-weight:700;" target="_blank">Construction</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/house-and-home" style="color:black; font-weight:700;" target="_blank">House &amp; Home</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/lawn-and-garden" style="color:black; font-weight:700;" target="_blank">Lawn &amp; Garden</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/medical" style="color:black; font-weight:700;" target="_blank">Medical</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/photo-and-video" style="color:black; font-weight:700;" target="_blank">Photo &amp; Video</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/recreation" style="color:black; font-weight:700;" target="_blank">Recreation</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/shopping" style="color:black; font-weight:700;" target="_blank">Shopping</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/transportation" style="color:black; font-weight:700;" target="_blank">Transportation</a></li>
															<li><a href="http://local.thebellevuegazette.com/all/wedding-and-party" style="color:black; font-weight:700;" target="_blank">Wedding &amp; Party</a></li>
														</ul>
														<!--<ul class="col-sm-4 list-unstyled">
															<li style="background-color:#c00c00; color:#fff;">
																<p><strong>Featured Businesses</strong></p>
															</li>
														</ul>-->
													</div>
												</div>
											</li>
										</ul>
									</li>	
									<li class="dropdown yamm-fullwidth">
										<a href="http://finance.thebellevuegazette.com" class="dropdown-toggle" style="color:#ffffff; font-weight:700; border-left:1px solid #fff; border-right:1px solid #fff;" target="_blank">FINANCE</a>
									</li>
																		<li class="dropdown yamm-fullwidth">
										<a href="/subscribe" class="dropdown-toggle" style="color:#ffffff; font-weight:700; border-left:1px solid #fff; border-right:1px solid #fff;">SUBSCRIPTION</a>
									</li>		
																	</ul>
							</div>
						</div>
					</div>
				</nav>
			</div>
		</div>
		<style>
			.CIVnavspan{
				height:50px; 
				width:100%; 
				position: relative; 
				background-color:#c00c00; 
				margin-top: -70px;
				z-index: -40;
			}
		</style>
			
				<br>
<section class="section-main">
	<br>
	<div class="clearfix"></div>
		<div class="container a1-container">
			<div class="row">
				  <div class="col-md-8 col-sm-8 blog-article">
																			<style>
.neFileBlock{display:none;}
#sexy-author-bio{display:none}
.metaInfo{display:none}
</style>
<link rel="stylesheet" type="text/css" href="/framework/css/jquery-ui-1.8.24.custom.css">
<article id="post-3869" class="post-3869 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
	<header class="entry-header">
				<h1 style="font-weight:700; font-family:PT Sans;" class="entry-title">Missing my grandmother, thankful for my mother</h1>
							</header><!-- .entry-header -->
		First Posted: 8:25 pm - May 3rd, 2016			<br><br>
			<div class="entry-content">
				<div class="col-sm-6 col-md-6" >
						<div class="thumbnail">
																<img src="http://thebellevuegazette.com/wp-content/uploads/2016/05/web1_AmberEditorPic.jpg" data-toggle="modal" data-target="#myModal">
																  <div class="caption">					
					<small style="font-family:PT Sans;">Amber Hatten Managing Editor </small><br>
					<small style="font-family:PT Sans; font-style:italic;"></small>
				  </div>
				 			</div>
			<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
			  <div class="modal-dialog">
				<div class="modal-content">
				  <div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
					<h4 class="modal-title" id="myModalLabel" style="font-family:PT Sans; font-weight:700;">Photo</h4>
				  </div>
				  <div class="modal-body">
					<div class="thumbnail">
													<img src="http://thebellevuegazette.com/wp-content/uploads/2016/05/web1_AmberEditorPic.jpg" alt="">
											</div>
					
					<a href="http://bellevuegazette.mycapture.com"><button type="button" class="btn btn-sm"><span class="glyphicon glyphicon-shopping-cart"></span>&nbsp;Purchase Photos</button></a>
					
				  </div>
				  <div class="modal-footer">
					
					<p>Amber Hatten Managing Editor </p>
					<iframe src="//www.facebook.com/plugins/like.php?href=http://thebellevuegazette.com/wp-content/uploads/2016/05/web1_AmberEditorPic.jpg&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=696693553697140" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe>
					<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
				  </div>
				</div>
			  </div>
			</div>
																																														
		
	
	
	
			
										<div class="panel panel-default">
			<div class="panel-heading">
				<b style="font-family:PT Sans;">Story Tools:</b>
			</div>
			<script type="text/javascript">
				function bookmarksite(title,url){
					if(window.sidebar){
						window.sidebar.addPanel(title, url, "");
					} else if(document.all){
						window.external.AddFavorite(url, title);
					} else if(window.opera && window.print){
						alert('Press ctrl+D to bookmark (Command+D for macs) after you click Ok');
					} else if(window.chrome){
						alert('Press ctrl+D to bookmark (Command+D for macs) after you click Ok');
					}
				}
			</script>
			<script language="javascript">
				function toggleDiv(divid){
					if(document.getElementById(divid).style.display == 'none'){
						document.getElementById(divid).style.display = 'block';
					}else{
						document.getElementById(divid).style.display = 'none';
					}
				}
			</script>
			<div class="panel-body">
				<div class="fb-send" data-href="http://thebellevuegazette.com/opinion/3869/missing-my-grandmother-thankful-for-my-mother"></div>
				<!--<a href="Email Link" target="_blank"><button type="button" class="btn btn-sm"><span class="glyphicon glyphicon-envelope"></span> Email</button></a>-->
				<!--<a href="Print Template" target="_blank"><button type="button" class="btn btn-sm"><span class="glyphicon glyphicon-print"></span> Print</button></a>-->
				<a href="javascript:;" onmousedown="toggleDiv('QRBox');"><button type="button" class="btn btn-xs" style="background-color: #0072ff; color:white;"><span class="glyphicon glyphicon-qrcode"></span> QR</button></a>
				<a href="javascript:bookmarksite('Missing my grandmother, thankful for my mother', 'http://thebellevuegazette.com/opinion/3869/missing-my-grandmother-thankful-for-my-mother')"><button type="button" class="btn btn-xs" style="background-color: #0072ff; color:white;"><span class="glyphicon glyphicon-heart"></span> Favorite</button></a>
				<div id='QRBox' style="display:none" align="center">
					<img id="qrCode" src="" width="250" height="250" />
				</div>
				<script type="text/javascript" src="/wp-content/themes/civitasdefault/js/qr-encoder.js"></script>
				<script type="text/javascript">
				window.onload = function(){
					var config = {
						text: "http://thebellevuegazette.com/opinion/3869/missing-my-grandmother-thankful-for-my-mother",
						size: 300,
						border: 1,
						shape: "rectangles",
						color: "#c00c00"
					};
					var img = document.getElementById("qrCode");
						img.src = QR.encode(config);
					};
				</script>
				<br><br>
			<b style="font-family:PT Sans; padding-left:15px;">Font Size:</b><br>
			<div id="slider" class="ui-slider ui-slider-horizontal ui-widget ui-widget-content ui-corner-all" style="width: 90%; margin-left: 15px;">
				<a class="ui-slider-handle ui-state-default ui-corner-all ui-state-focus" href="#" style="left: 17.647058823529413%;"></a>
			</div>
			<br>
			</div>
			<br>
		</div>
						<div class="panel panel-default">
			<div class="panel-heading">
				<b style="font-family:PT Sans;">Social Media:</b>
			</div>
			<div style="text-align:center;">
				<div style="float:left; padding:5px;">
					<div id="fb-root"></div>
					<script>
						(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>
					<div class="fb-like" data-send="false" data-layout="box_count" data-width="40" data-show-faces="false" style='padding-left:20px;'></div>
				</div>
				<div style="float:left; padding:5px;">
					<div class="fb-share-button" data-href="http://thebellevuegazette.com/opinion/3869/missing-my-grandmother-thankful-for-my-mother" data-type="box_count"></div>
				</div>
				<div style="float:left; padding:5px;">
					<a href="https://twitter.com/share" class="twitter-share-button" data-via="BellevueGazette" data-count="vertical">Tweet</a>
					<script>
						!function(d,s,id){
							var js,fjs=d.getElementsByTagName(s)[0];
							if(!d.getElementById(id)){
								js=d.createElement(s);
								js.id=id;js.src="//platform.twitter.com/widgets.js";
								fjs.parentNode.insertBefore(js,fjs);
							}
						}(document,"script","twitter-wjs");
					</script>
				</div>
				<div style="float:left; padding:5px;">
					<g:plusone size="tall"></g:plusone>
					<script type="text/javascript">
						(function() {
							var po = document.createElement('script'); 
							po.type = 'text/javascript'; 
							po.async = true;
							po.src = 'https://apis.google.com/js/plusone.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						})();
					</script>
				</div>
				<div style="clear:both;"></div>
				<!-- AddThis Button BEGIN -->
				<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="padding-left:17px; padding-bottom:5px; padding-right:5px;">
					<a class="addthis_button_linkedin"></a>
					<a class="addthis_button_reddit"></a>
					<a class="addthis_button_tumblr"></a>
					<a class="addthis_button_pinterest_share"></a>
					<a class="addthis_button_digg"></a>
					<a class="addthis_button_stumbleupon"></a>
					<a class="addthis_button_compact"></a>
				</div>
				<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
				<!--<s cript type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5345865d62689fd9"></script>-->
				<!-- AddThis Button END -->
							</div>
		</div>
		</div>
<div class="textBox">
	<p>BELLEVUE &#8212; For as long as I can remember my uncle Stacey has videotaped our family gatherings &#8212; Christmas, birthdays, weddings and especially our annual beach trip.</p>
<p>When I was younger he had the large &#8212; balance on your shoulder it&#8217;s so heavy &#8212; VHS video recorder. Now he&#8217;s moved to the much smaller hand-held version that he walks around and says &#8220;here&#8217;s Amber and Sammi, say hi to the camera, or tell everyone what you&#8217;re doing.&#8221;</p>
<p>The hairstyles, braces and bathing suite choices documented for embarrassment for the rest of time. He only had the video camera out for a few minutes everyday so it didn&#8217;t seem like he was getting anything important on film.</p>
<p>Years later we realized how precious those little snippets in time really were.</p>
<p>When my mom and sister were visiting Michigan a few months ago my uncle pulled out some of his old tapes from the beach and my grandmother popped up on the screen.</p>
<p>My grandmother, Doris Jean Garrison, passed away in 2001, so it had been 15 years since my mom had heard her mother&#8217;s voice.</p>
<p>In the video one of the aunts is putting an ice cube down the back of my grandmother&#8217;s bathing suit and you can hear her laughing and saying &#8220;oh my goodness.&#8221;</p>
<p>The laugh was exactly how I remembered it, she had such a distinctive and infectious laugh. Seeing her and hearing her laugh brought a smile to my face and tears to my mom&#8217;s eyes.</p>
<p>She had forgotten what her mother&#8217;s voice sounded like.</p>
<p>With Mother&#8217;s Day quickly approaching &#8212; this Sunday, in case you forgot &#8212; realizing that at some point I might not be able to FaceTime, text or go home and visit my mom whenever I want is heart wrenching.</p>
<p>I was only 10 when my grandmother passed, but I still remember her laugh, how soft her skin was and how on Sundays when we visited she would come up with crafts or games to give us our Bible lessons. My sister was eight and unfortunately doesn&#8217;t remember much about my grandmother. She knows the stories and has seen all the pictures, but she was too young.</p>
<p>So if you&#8217;re mom is still alive take advantage of it because once she&#8217;s gone there won&#8217;t be one more day. One more I love you, one more hug &#8212; just one more day.</p>
<p>When my mom passes, many, many, many years from now, I&#8217;m not just going to want one more day for me, I&#8217;ll want one more day for my children.</p>
<p>One more play date, one more trip to Grammi &#8212; which is my name, my sister&#8217;s name (Sammi) and great combined &#8212; and Granddad&#8217;s house, one more bed time story and one more board game.</p>
<p>My mom was the most amazing mother and gave me so many great childhood memories and I&#8217;m so excited to see her as a grandmother. I&#8217;ve gotten to see a glimpse of it with my sisters boyfriend&#8217;s two-year-old daughter.</p>
<p>That little girl loves her Mimi, she hasn&#8217;t quite figured out Grammi yet, they do everything together. Playing on the swing, feeding the puppy, watching Granddad coach softball, learning new words and blowing bubbles. As soon as she gets to the house she yells for Mimi and wants to know what they are doing that day.</p>
<p>On Sunday &#8212; and everyday &#8212; I will celebrate her as a mother and when the time comes as a grandmother.</p>
<p>With that I would like to wish a Happy Mother&#8217;s Day to Candice Ann Hatten and Doris Jean Garrison.</p>
<p><em>Amber Hatten can be reached at 419-483-4190 ext. 1969. Follow us on Twitter @BellevueGazette.</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://thebellevuegazette.com/wp-content/uploads/2016/05/web1_AmberEditorPic.jpg"></p>
<div class="neCaption">Amber Hatten Managing Editor </div>
</div>
<div class="metaInfo"><photo0>http://thebellevuegazette.com/wp-content/uploads/2016/05/web1_AmberEditorPic.jpg</photo0><caption0>Amber Hatten Managing Editor </caption0><photoCredit0></photoCredit0></div>
</div>
<div id="sexy-author-bio" style="" class="englewoodindependent"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "englewoodindependent",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-author"><a rel="author" href="http://thebellevuegazette.com/author/englewoodindependent" title="englewoodindependent" target="">englewoodindependent</a></div><div id="sab-gravatar"><a href="http://thebellevuegazette.com/author/englewoodindependent" target=""><img alt='englewoodindependent' src='http://2.gravatar.com/avatar/b9ce647b93677a445780c679170ec3b2?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b9ce647b93677a445780c679170ec3b2?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div id="sab-description"></div></div>		</div>
	<style>
	.nav-links a{
	padding: 5px 10px;
	font-size: 12px;
	line-height: 1.5;
	border-radius: 3px;
	border: 1px solid;
	background-color: #dddddd;
	color: #000000;
	font-family: PT Sans;
	font-weight: 700;
	border: #dddddd;
	}
	</style>
		</div><!-- .entry-content -->
	
	<div style="clear:both;"></div>
		<footer class="entry-meta" style="margin-top:2px;">
					<div class="comments-link">
				<div class="panel panel-default">
			<div class="panel-heading">
				<b style="font-family:PT Sans;">Comments</b>
			</div>
			<div class="panel-body">
				All user comments are subject to our <a href="/Terms" title="Click here to view our Terms of Service" target="_blank">Terms of Service.</a> Users may flag inappropriate comments.<br>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'bellevuegazette';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div>
		</div>
			
			</div><!-- .comments-link -->
			<b style="font-family:PT Sans"> Other Stories: </b>
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text"></h1>
		<div class="nav-links">

			<a href="http://thebellevuegazette.com/sports/3866/linder-signs-with-findlay" rel="prev"><span class="meta-nav">&larr;</span> Linder signs with Findlay</a>			<a href="http://thebellevuegazette.com/special-sections/3873/spring-home-april-2016" rel="next">Spring Home &#8211; April 2016 <span class="meta-nav">&rarr;</span></a>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-meta -->
	</article><!-- #post -->

<!-- Amobee Content Ads;-->
<script type='text/javascript'>
var dc_AdLinkColor = '#595959' ; 
var dc_PublisherID = 181098 ; 
  
 
</script>
<script type='text/javascript' src='///kona.kontera.com/javascript/lib/KonaLibInline.js'>
</script>
<!-- end Amobee Content Ads --> 

											</div><!-- #content -->
<!-- #primary -->
<div class="col-md-4 col-sm-4">	
<div style="padding-bottom:5px;">
	<script type="text/javascript">
		if (!window.OX_ads) { 
			OX_ads = []; 
		}
		OX_ads.push({ 
			"auid" : "465594" 
		});
	</script>
	<script type="text/javascript">
		document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
	</script>
	<noscript>
		<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465594&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
			<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465594&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
		</iframe>
	</noscript>
</div>
<h4 style="font-family:PT Sans; font-weight:700; border-bottom: 3px solid #c00c00;"><a href="/circulars">Circulars</a></h4>
 <div id="circularhub_module_5126"></div><script src="//api.circularhub.com/5126/60573818a1f9a4eb/circularhub_module.js"></script>
<h4 style="font-family:PT Sans; font-weight:700; border-bottom: 3px solid #c00c00;"><a href="http://local.thebellevuegazette.com" title="Featured Businesses">Featured Businesses</a></h4>
<script type="text/javascript">
function ownlocal_insert_business_list (returned_businesses) {
  $(function(){
    list = $("#ownlocal-business-list ul");
    list.empty();
    $(returned_businesses).each(function(index, biz) {
      var new_item = $("#ownlocal-business-list-template li").clone();
      var info = new_item.find('.ownlocal-business-popup-info');
      var info_html = biz.city + ", " + biz.state;
      var website;
      new_item.find('.ownlocal-business-link').attr('href', biz.link).text(biz.name);
      list.append(new_item);
      info.find('h4 a').attr('href', biz.link).text(biz.name);
      if (biz.address) info_html = biz.address + "<br/>" + info_html;
      if (biz.website) {
        website = biz.website.replace('http://', '');
        info_html += " | <a target='_blank' href='http://" + website +"'>"+ website +"</a>";
      }
      info.find('p').html(info_html);
      if (biz.ad_image) {
        info.append('<a target="_blank" href="'+ biz.ad_url +'"><img src="'+biz.ad_full_image+'"/></a>');
      } else {
        info.append('<a target="_blank" href="'+ biz.link +'"><img src="'+biz.image+'"/></a>');
      }
    });
  });
}
//On document load...
$(function() {
  // Make the search field text disappear when clicked:
  var search_field = $('#ownlocal-custom-search-field');
  search_field.data('default_text', search_field.val());
  search_field.on('focus', function() {
    if ($(this).data('default_text') == $(this).val())
      $(this).val('');
  })
  search_field.on('blur', function() {
    if ('' == $(this).val())
      $(this).val($(this).data('default_text'));
  })
  // Activate the Dropdown
  $('#ownlocal-dropdown').on('click', '.arrow', function() {
    $('#ownlocal-dropdown .dropdown-container').toggleClass('active');
  });
  $('#ownlocal-dropdown').on('mouseleave', '.dropdown-container', function() {
    $(this).removeClass('active');
  });
  $('#ownlocal-dropdown').on('click', 'li', function() {
    $('#ownlocal-dropdown .dropdown-container').addClass('active');
  });
});
</script>
<style type="text/css">
  #localhero-widget {
    width: 290px;
    float:left;
    padding: 5px;
    font: 11pt regular Arial, Helvetica, sans-serif;
    color: #444;
  }
  #localhero-widget div.widget-section {
    padding: 0;
    margin: 0;
    border-width:0;
    padding: 5px 0;
  }
  #localhero-widget img {
    width:100%;
  }
  #localhero-widget h3 {
    margin: 0;
    font: bold 20px "Times New Roman", Times, serif;
    color: #000;
    text-align:center;
  }
  #localhero-widget h3 a {
    color: #000;
  }
  #localhero-widget ul {
    list-style:none;
    padding:0;
    margin:0;
  }
  #localhero-widget a {
    text-decoration: none;
    color: #2f70a6;
  }
  #localhero-widget a:hover {
    text-decoration: underline;
  }
  #localhero-widget form {
    margin:0;
  }
  #localhero-widget h3 {
    padding-bottom: 5px;
    line-height:23px;
  }
  #localhero-widget #ownlocal-business-list {
    line-height: 17px;
  }
  #localhero-widget #ownlocal-search-form{
    height: 28px;
  }
  #localhero-widget #ownlocal-dropdown {
    height: 33px;
  }
  #localhero-widget #ownlocal-add-business-link {
    line-height: 20px;
  }
  #localhero-widget #ownlocal-business-list-template {
    display:none;
  }
  #localhero-widget .ownlocal-business-popup-info {
    position:absolute;
    left:130px;
    top:-20px;
    background: #2f70a6;
    color: #FFF;
    padding:10px;
    width:300px;
    display:none;
    z-index:2;
  }
  #localhero-widget .ownlocal-business-popup-info a {
    color: #FFF;
  }
  #localhero-widget .ownlocal-business-popup-info h4 {
    font: 18px normal "Trebuchet MS", Helvetica, sans-serif;
    margin:0;
  }
  #localhero-widget .ownlocal-business-popup-info p {
    font: 13px bold "Trebuchet MS", Helvetica, sans-serif;
    margin: 0;
  }
  #localhero-widget .ownlocal-business-popup-info img {
    display: block;
    padding-top: 10px;
    margin: auto;
    width: 275px;
  }
  #localhero-widget #ownlocal-business-list li {
    position: relative;
  }
  #localhero-widget #ownlocal-business-list li:hover {
    background: #DDD;
  }
  #localhero-widget li:hover .ownlocal-business-popup-info {
    display: block;
  }
  #localhero-widget #ownlocal-dropdown .dropdown-container {
    position: relative;
    display: block;
    float: left;
    height: 23px;
    width: 290px;
    overflow: hidden;
    margin-top: 5px;
    border-bottom:1px solid #BBB;
  }
  #localhero-widget #ownlocal-dropdown .dropdown-container.active {
    overflow: visible;
  }
  #localhero-widget #ownlocal-dropdown ul {
    display: inline-block;
    border: 1px solid #BBB;
    background: #FFF;
    width: 288px;
  }
  #localhero-widget #ownlocal-dropdown .arrow {
    background: #349;
    color: #FFF;
    position: absolute;
    z-index: 1;
    bottom: 0;
    right: 1px;
    width: 20px;
    height: 20px;
    text-align: center;
    line-height: 22px;
    font-size: 12px;
    cursor: pointer;
    border: 1px solid #FFF;
  }
  #localhero-widget #ownlocal-dropdown li {
    padding: 2px 5px;
  }
  #localhero-widget #ownlocal-dropdown li:hover {
    background: #EEE;
  }
  #localhero-widget #ownlocal-dropdown a {
    color: #000;
  }
  #localhero-widget #ownlocal-dropdown a:hover {
    color: #2f70a6;
  }
  #localhero-widget #ownlocal-add-business-link a {
    font-weight: bold;
    font-family: "Trebuchet MS", Helvetica, sans-serif;
  }
  #localhero-widget input.text {
    width: 217px;
    float: left;
    color: #999;
    font-size:11pt;
    margin: 2px 0;
    padding:1px;
    border:1px solid #BBB;
  }
  #localhero-widget input.submit {
    background: #349;
    color: #FFF;
    border: none;
    margin: 2px 0 0 4px;
    line-height: 21px;
    font-size: 11pt;
    text-align:center;
    width: 65px;
    padding:1px 0;
  }
</style>
<div id="localhero-widget">
  <div class="widget-section" id="ownlocal-search-form">
    <form target="_blank" action="http://local.thebellevuegazette.com/search">
      <input type="text" name="query" id="ownlocal-custom-search-field" class = "text" value="Search by keyword or Zip" />
      <input type="submit" class="submit" value="Search"/>
    </form>
  </div>
  <br><br>
  <div id="ownlocal-business-list" class="widget-section">
    <ul>
      <li> Loading... </li>
    </ul>
  </div>
  <ul id="ownlocal-business-list-template">
    <li>
      <a target="_blank" class="ownlocal-business-link"></a>
      <div class="ownlocal-business-popup-info">
        <h4><a target="_blank" href="#">Business Name</a></h4>
        <p>address<br/>Location, ST | <a href="#">website.com</a></p>
      </div>
    </li>
  </ul>
  <div class="widget-section" id="ownlocal-dropdown">
    <div class="dropdown-container">
      <ul>
        <li><a target="_blank" href="http://local.thebellevuegazette.com/all/nightlife/bars">Bellevue Bars</a> &amp; <a target="_blank" href="http://local.thebellevuegazette.com/all/restaurants/">Restaurants</a></li>
        <li><a target="_blank" href="http://local.thebellevuegazette.com/all/beauty-and-wellness/beauty-shop">Beauty Salons</a></li>
        <li><a target="_blank" href="http://local.thebellevuegazette.com/all/arts-and-entertainment">Entertainment in Bellevue</a></li>
        <li><a target="_blank" href="http://local.thebellevuegazette.com/all/medical/physicians">Doctors</a> &amp; <a target="_blank" href="http://local.thebellevuegazette.com/all/medical/medical-specialists">Medical Specialists</a></li>
        <li><a target="_blank" href="http://local.thebellevuegazette.com/all/services/contractor">Contractors</a> &amp; <a target="_blank" href="http://local.thebellevuegazette.com/all/construction">Construction</a></li>
        <li><a target="_blank" href="http://local.thebellevuegazette.com/all/education/">Education in Bellevue</a></li>
        <li><a target="_blank" href="http://local.thebellevuegazette.com/all/lawn-and-garden/lawn-care">Lawn Services</a></li>
        <li><a target="_blank" href="http://local.thebellevuegazette.com/all/legal/attorneys">Lawyers in Bellevue</a></li>
        <li><a target="_blank" href="http://local.thebellevuegazette.com/all/shopping">Shopping in Bellevue</a></li>
        <li><a target="_blank" href="http://local.thebellevuegazette.com/all/travel">Travel to Bellevue</a></li>
        <li><a target="_blank" href="http://local.thebellevuegazette.com/all/beauty-and-wellness/tanning">Tanning in Bellevue</a></li>
        <li><a target="_blank" href="http://local.thebellevuegazette.com/all/auto/used-auto-dealer">Used Cars in Bellevue</a></li>
        <li><a target="_blank" href="http://local.thebellevuegazette.com/all/wedding-and-party">Wedding Services</a></li>
      </ul>
      <div class="arrow">&#x25BC;</div>
    </div>
  </div>
  <div class="widget-section" id="ownlocal-add-business-link">
    <a target="_blank" href="http://local.thebellevuegazette.com/#add_business">Add your business here +</a>
  </div>
</div>
<script src="http://widget.local.thebellevuegazette.com/widget/json/featured_business_list?callback=ownlocal_insert_business_list&include_ads=1&limit=5&level=1"></script>
<!-- This loads the business list -->
<div style="clear:both;"></div>
<div style="padding-bottom:5px;">
	<script type="text/javascript">
		if (!window.OX_ads) { 
			OX_ads = []; 
		}
		OX_ads.push({ 
			"auid" : "465593" 
		});
	</script>
	<script type="text/javascript">
		document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
	</script>
	<noscript>
		<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465593&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
			<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465593&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
		</iframe>
	</noscript>
</div>
<h4 style="border-bottom: 3px solid #c00c00; font-weight:700; font-family:PT Sans;">Poll</h4>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=c2e2e7e6-76d6-4664-610b-8ab775581b5a&amp;tgtid=d5590a9a-cb3d-f434-1d81-739ea731539c"></script>
<div id="c2e2e7e6-76d6-4664-610b-8ab775581b5a"></div>
<div style="padding-bottom:5px;">
	<script type="text/javascript">
		if (!window.OX_ads) { 
			OX_ads = []; 
		}
		OX_ads.push({ 
			"auid" : "465592" 
		});
	</script>
	<script type="text/javascript">
		document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
	</script>
	<noscript>
		<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465592&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
			<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465592&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
		</iframe>
	</noscript>
</div>
<h4 style="font-family:PT Sans; font-weight:700; border-bottom: 3px solid #c00c00;">Info Minute</h4>
<iframe src='/bim-frame' width='310px' height='650px' frameborder='0' scrolling='no'></iframe>
<br>
<!-- Start GasBuddy Code -->
<div style="width:320px; overflow: auto; height: 350px;">
<table class="gasbuddy">
	<tr>
		<td align="center" id="gasbuddy_26875">
			<script language="JavaScript" type="text/javascript" src="http://df.gasbuddy.com/feed.df?k=eP5g9%2bIBdBdNwRvFwBuPqyejaE8ai8kbFSDQ2%2f6HhCV1ZocNZsgSxWpbsVguNXipE56ziGegl%2bEjePL8ryy9vQ%3d%3d&i=27007"></script>
			<!-- GasBuddy links are required by the terms of service. Removal may result in termination of service. Please contact GasBuddy support if you wish to make changes. -->
		</td>
	</tr>
	<tr>
		<td align="center" style="font-family:Times New Roman; font-weight:bold; font-size:11px;">
			<b>Gas Prices</span>&nbsp;provided by <a href="http://www.GasBuddy.com" target="_blank">GasBuddy.com</a></b>
		</td>
	</tr>
</table>
<!-- End GasBuddy Code -->
</div>
<div style="padding-bottom:5px;">
	<script type="text/javascript">
		if (!window.OX_ads) { 
			OX_ads = []; 
		}
		OX_ads.push({ 
			"auid" : "465591" 
		});
	</script>
	<script type="text/javascript">
		document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
	</script>
	<noscript>
		<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465591&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
			<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465591&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
		</iframe>
	</noscript>
</div>


</div>

		</div>
</div>
</section>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537133433" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="3cecc0a5bb" name="3cecc0a5bb" src="http://ads.civitasmedia.com/w/1.0/afr?auid=537133433&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="http://ads.civitasmedia.com/w/1.0/rc?cs=3cecc0a5bb&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=537133433&cs=3cecc0a5bb&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<footer style="background:#161e21; margin-top: 30px;">
			 <div class="container">
				<div class="row">
					<div class="col-xs-6 col-md-4">
					 <a href="http://civitasmedia.com" style="color:#fff; font-family:PT Sans;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
						<p><b><a href="http://civitasmedia.com" style="color:#fff; font-family:PT Sans; font-weight:700" target="_blank">&copy; Civitas Media 2015</a></b></p>
						<p><b style="font-family:PT Sans; color:#fff; font-weight:700;"><a href="/advertise" style="color:#fff; font-family:PT Sans; font-weight:700">Advertising</a></b></p>
						<p><b style="font-family:PT Sans; color:#fff; font-weight:700;"><a href="http://civitasmedia.com/about" target="_blank" style="color:#fff; font-family:PT Sans; font-weight:700">About Civitas</a></b></p>
						<p><b style="font-family:PT Sans; color:#fff; font-weight:700;"><a href="http://civitasmedia.com/markets" target="_blank" style="color:#fff; font-family:PT Sans; font-weight:700">Other Civitas Publications</a></b></p>
						<p><b><a href="http://civitasmedia.com/terms" target="_blank" style="color:#fff; font-family:PT Sans;">Terms &amp; Privacy</a></b></p>
					</div>
					<div class="col-xs-6 col-md-2">
						 <p><a style="font-family:PT Sans; color:#fff; font-weight:700;" href="/">Home</a></p>
						 <p><a style="font-family:PT Sans; color:#fff;" href="/about-us">About Us</a></p>
						 <p><a style="font-family:PT Sans; color:#fff;" href="/contact-us">Contact Us</a></p>
						 <p><a style="font-family:PT Sans; color:#fff;" href="/subscribe">Subscribe</a></p>
 						 <p><a style="font-family:PT Sans; color:#fff; font-weight:700;" href="/category/news">News</a></p>
						 <p><a style="font-family:PT Sans; color:#fff;" href="/onlineforms">Online Forms</a></p>
						 <p><a style="font-family:PT Sans; color:#fff;" href="/formnewstip">Submit A Story</a></p>
						 <p><a style="font-family:PT Sans; color:#fff; font-weight:700;" href="/category/sports">Sports</a></p>
						 <p><a style="font-family:PT Sans; color:#fff;" href="/formsportsnews">Submit A Story</a></p>
					</div>
					<div class="col-xs-6 col-md-2">
						<p><a style="font-family:PT Sans; color:#fff; font-weight:700;" href="/category/opinion">Opinion</a></p>
												<p><a style="font-family:PT Sans; color:#fff;" href="/category/letters">Letters to the Editor</a></p>
						<p><a style="font-family:PT Sans; color:#fff;" href="/formeditor">Send A Letter</a></p>
												<p><b style="font-family:PT Sans; color:#fff; font-weight:700;"><a style="font-family:PT Sans; color:#fff; font-weight:700;" href="/category/features">Local Features</a></b></p>
												<p><a style="font-family:PT Sans; color:#fff;" href="/contests">Contests</a></p>
						<p><a style="font-family:PT Sans; color:#fff;" href="/onlineforms">Online Forms</a></p>
						<p><b style="font-family:PT Sans; color:#fff; font-weight:700;"><a style="font-family:PT Sans; color:#fff; font-weight:700;" href="/calendar">Calendar</a></b></p>
						<p><a style="font-family:PT Sans; color:#fff;" href="https://www.spingo.com/submit?AffiliateID=318" target="_blank">Post an Event</a></p>
						<p>&nbsp;</p>
						<p>&nbsp;</p>
					</div>
					<div class="col-xs-6 col-md-2">
					    <p><b style="font-family:PT Sans; color:#fff; font-weight:700;"><a style="font-family:PT Sans; color:#fff;" href="/entertainment">Entertainment</a></b></p>
					    <p><b style="font-family:PT Sans; color:#fff; font-weight:700;"><a style="font-family:PT Sans; color:#fff;" href="http://local.thebellevuegazette.com" target="_blank">Businesses</a></b></p>
					    <p><b style="font-family:PT Sans; color:#fff; font-weight:700;"><a style="font-family:PT Sans; color:#fff;" href="/classifieds">Classifieds</a></b></p>
						<p><b><a href="/subscribe"  style="font-family:PT Sans; color:#fff; font-weight:700;" title="Manage Subscription">Manage My Subscriptions</a></b></p>
						<p><b><a href="http://local.thebellevuegazette.com"  style="font-family:PT Sans; color:#fff; font-weight:700;" title="Local Business Directory">Local Business Directory</a></b></p>
						<p><b><a href="http://ads.thebellevuegazette.com" target="_blank" style="font-family:PT Sans; color:#fff; font-weight:700;" title="View Print Ads">View Print Ads</a></b></p>
																		<p><b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:PT Sans; color:#fff;">PublicNoticesOhio.com</a></b></p>
											</div>
					<div class="col-xs-6 col-md-2">
						<p><b style="font-family:PT Sans; color:#fff; font-weight:700;">Contact Information</b></p>
						<p style="font-family:PT Sans; color:#fff; font-weight:700;"><b>Business Address:</b></p>
						<p style="font-family:PT Sans; color:#fff;">
						212 W. Main St., 
						Bellevue						OH, 
						44811						</p>
						<p style="font-family:PT Sans; color:#fff; font-weight:700;"><b>Primary Phone:</b></p>
						<p><a href="tel:419-483-4190" style="font-family:PT Sans; color:#fff;">419-483-4190</a></p>
											</div>
				</div>
			</div>
				<script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/framework/js/jquery.browser.js"></script>
		<script type="text/javascript" src="/framework/js/jquery-ui-1.8.24.custom.min.js"></script>
		<script src="/framework/js/bootstrap.min.js"></script>
		<script src="/framework/js/offcanvas.js"></script>
		<script src="/framework/js/holder.js"></script>
		<script type="text/javascript">//<![CDATA[ 
			$(window).load(function(){
			$(function() {
				var aFontsSizeArray = new Array('5', '6', '7', '8', '9', '10', '11', '12', '13', '14', '15', '16', '17', '18', '19', '20', '21', '22', '24', '26', '28', '30', '33', '36', '39', '42', '45', '48', '55', '65', '75', '85', '95', '110', '130', '150');
				$('#slider').slider({
					value: 9,
					min: 1,
					max: 35,
					step: 1,
					slide: function(event, ui) {
						var sFontSizeArray = aFontsSizeArray[ui.value];
						$('#font_size').val(sFontSizeArray + ' px');
						$('.textBox').css('font-size', sFontSizeArray + 'px' );
					}
				});
				$('#font_size').val((aFontsSizeArray[$('#slider').slider('value')]) + ' px');
			});
			});//]]>  
			</script>
			<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'bellevuegazette'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script type="text/javascript">
				if (!window.OX_ads) { 
					OX_ads = []; 
				}
				OX_ads.push({ "auid" : "465569" });
			</script>
			<script type="text/javascript">
				document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
			<noscript>
				<iframe id="510e960040220" name="510e960040220" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465569&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="980" height="38">
					<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465569&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
				</iframe>
			</noscript>
				</body>
	<!-- End Macro CIVfooter -->
</html>